Airbnb API outage
Incident Report for Rentals United
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 11:30 UTC
Monitoring
Airbnb connections in Rentals United have been restored. We are now performing a full sync of ARI to ensure there are no data discrepancies caused by Airbnb incident.
Posted Nov 18, 2022 - 09:32 UTC
Identified
On the 18th November 2022 at 5 am UTC to 6 am UTC there was an Airbnb incident that caused the Airbnb API to fail.
The status of the incident can be checked on Airbnb status page:
https://airbnbapi.statuspage.io/incidents/64wk18qfpnn1

Rentals United access to Airbnb API was blocked which resulted in disconnections of properties connected to Airbnb in Rentals United.
After Airbnb resolved the incident, Rentals United is restoring Airbnb connections for all affected clients.

During the incident window, no data was synchronised with Airbnb.

We will post notification when all the connections are successfully restored in Rentals United.
Posted Nov 18, 2022 - 08:28 UTC
This incident affected: Sales Channel Integrations (Airbnb).