Investigating issues with Long Stay Discounts
Incident Report for Rentals United
Resolved
All Rentals United services including Rentals United XML API methods for Long Stay Discounts are operating normally.
Posted Jan 18, 2023 - 15:28 UTC
Monitoring
The root cause of the failing Long Stay Discounts updates has been identified and fixed. We are now monitoring the performance of the Rentals United platform.

Rentals United XML API users should resend all failed API requests.
Posted Jan 18, 2023 - 14:59 UTC
Investigating
We’re currently investigating a potential service interruption with updating Long Stay Discount via Rentals United XML API and User Interface . We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 18, 2023 - 12:54 UTC
This incident affected: Core services (API).