Booking.com reservation retrieval issue
Incident Report for Rentals United
Resolved
We would like to report that the Booking.com reservation retrieval issue has now been resolved.

The outage started at 2021-11-08, 01:22:01 PM UTC and was resolved at 2021-11-08, 01:45:09 PM UTC.

All services are now back up and reservations should now be communicated normally. We will take any actions necessary to mitigate impact caused by the outage.
Posted Nov 08, 2021 - 13:49 UTC
Identified
Booking.com is currently experiencing an outage that is affecting the Reservations API service.

This issue first appeared at 2021-11-08, 01:20:50 PM UTC.

Booking.com is working on resolving this issue as soon as possible, and will update Rentals United on further developments or resolution of the situation shortly.

As an immediate mitigation, Booking.com applied a global hold to make sure that reservations will not timeout during this outage.

As a consequence of the above incident, Booking.com reservations will be pulled to Rentals United with a delay.
Posted Nov 08, 2021 - 13:34 UTC
This incident affected: Sales Channel Integrations (Booking.com).