Reservation lookup page not loading
Incident Report for Rentals United
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 10:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 09:14 UTC
Investigating
We are currently experiencing issues with loading the reservation lookup page in the Bookings section of the platform. Please use the Guest Planner instead.
Other platform components incl. data synchronisation and reservation processing remain unaffected.
We are in touch with our cloud vendor AWS to mitigate the issue.
Posted Mar 06, 2023 - 07:54 UTC
This incident affected: Core services (Website).