Degraded channels synchronisation - Airbnb, TUI Villas, Home & Villas by Marriott International, TripAdvisor
Incident Report for Rentals United
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 08:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2022 - 08:45 UTC
Monitoring
Due to one of Rentals United services downtime between 2022-01-30 14:53:11 UTC and 2022-01-31 8:20:00 UTC some channels were partially not synchronised. All services are now up and running normally.

During the incident reservations from Airbnb, TUI Villas, Home & Villas by Marriott International, TripAdvisor could not be completed.
Google could not synchronise prices and availability which might temporary affect price accuracy score.

All other Rentals United services were operating normally.
Posted Jan 31, 2022 - 08:45 UTC
This incident affected: Sales Channel Integrations (Airbnb, Google, TUI Villas, Homes & Villas by Marriott Bonvoy, TripAdvisor).