Elevated API Errors for last minute and long stay discounts
Incident Report for Rentals United
Resolved
The case is resolved
Posted Jan 26, 2023 - 17:51 UTC
Identified
We have identified the root cause of the degraded performance of the two affected API methods. The fix is being applied.
Posted Jan 26, 2023 - 15:01 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.

The affected API methods are
Push_PutLastMinuteDiscounts_RQ
Push_PutLongStayDiscounts_RQ
Posted Jan 26, 2023 - 11:34 UTC
This incident affected: Core services (API).