Booking.com Reservation API outage
Incident Report for Rentals United
Resolved
Booking.com experienced a problem with reservation messages earlier. The problem started at 2021-08-31 07:10:08 PM UTC and was solved at 2021-08-31 10:26 PM UTC

All Booking.com reservations made during the issue were delivered to Rentals United.
No further action is required.
Posted Sep 01, 2021 - 06:33 UTC
Identified
Booking.com is currently experiencing an outage that is affecting the Booking.com Reservations API service.
The incident results in Rentals United pulling Booking.com reservation with a delay.

This issue first appeared at 2021-08-31, 07:10:08 PM UTC.

Booking.com is working on resolving this issue as soon as possible.
Posted Sep 01, 2021 - 05:29 UTC
This incident affected: Sales Channel Integrations (Booking.com) and Core services (Reservation Processing).