Data Synchronization Delays
Incident Report for Rentals United
Resolved
Availability and rates synchronization across all channels and connected properties has been completed.
Posted Jan 17, 2024 - 12:58 UTC
Monitoring
We want to update you on our ongoing efforts to resolve data synchronization delays with the sales channels.
The root cause of the data synchronization delays has been fixed.

In our commitment to ensuring accuracy, we have proactively triggered synchronization for availability and rates across all channels and connected properties.

Our team is actively monitoring the process.
Posted Jan 17, 2024 - 08:33 UTC
Identified
We have successfully identified the root cause of the data synchronization delays with the sales channels. Our dedicated team is actively working on implementing a resolution. We appreciate your continued patience and will provide further updates as we progress towards a solution.
Posted Jan 17, 2024 - 07:35 UTC
Investigating
We are currently experiencing delays in data synchronization with our channels. Our team is actively investigating the issue to identify the root cause and implement a resolution. Further updates will be provided as we work towards a resolution. We appreciate your patience.
Posted Jan 17, 2024 - 06:43 UTC
This incident affected: Core services (Channels Synchronization).