Airbnb API issues
Incident Report for Rentals United
Postmortem
Posted Jul 20, 2024 - 07:03 UTC

Resolved
We have received confirmation from Airbnb that the issue with their API has been resolved. The disruption, which began sometime yesterday and ceased this morning, is no longer occurring. Airbnb has assured us that we should not expect a recurrence of this issue.

Airbnb's engineering team is actively investigating the root cause of the problem and evaluating its impact. They also determine whether this incident warrants an addition to their incidents page.

Thank you for your patience and understanding.
Posted Jul 19, 2024 - 18:28 UTC
Identified
We are currently experiencing disruptions with the Airbnb API, resulting in the cessation of booking notifications being sent to Rentals United.

Airbnb has been informed of the issue and is actively working towards a resolution.

In the interim, we are implementing a workaround to manually retrieve bookings from Airbnb to minimize the risk of overbookings.

We will provide further updates as soon as we receive additional information from Airbnb regarding the status of this issue.
Posted Jul 19, 2024 - 16:29 UTC
This incident affected: Sales Channel Integrations (Airbnb).