Restricted updates to Homes & Villas by Marriott bonvoy
Incident Report for Rentals United
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 08:30 UTC
Monitoring
A fix has been implemented and we are currently re-activating the connections. This process will take a few hours. We are monitoring the situation and will mark the incident as resolved when all connections are back active.
Posted Nov 03, 2023 - 13:16 UTC
Identified
Updates to Homes & Villas by Marriott Bonvoy are currently degraded. We are working on a resolution with the HVMB team.
You may notice that your connection turned to inactive status. This is a correct behaviour and connections will be re-activated when the issue is fixed. There is no risk of mispriced or double bookings. Updates will follow.
Posted Nov 03, 2023 - 11:07 UTC
This incident affected: Sales Channel Integrations (Homes & Villas by Marriott Bonvoy).