API method Pull_GetPropertyAvbPrice backward compatibility issue
Incident Report for Rentals United
Resolved
Non-backward compatible Pull_GetPropertyAvbPrice API method changes has been reverted.
Posted Nov 12, 2021 - 10:43 UTC
Identified
A non-backwards compatible change has been deployed to the Pull_GetPropertyAvbPrice API method around 1pm CET on Nov 9, 2021.
Partners checking the property availability and price before placing a booking are now receiving response in a different format. This may cause error on the partner side.
Issue has been identified and the change will be reverted on Nov 12, 2021.
Posted Nov 12, 2021 - 08:16 UTC
This incident affected: Core services (API) and Sales Channel Integrations (Other Sales Channel Integrations).