Service outage
Incident Report for Rentals United
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 03:28 UTC
Monitoring
The incident has been resolved. Amazon Web Service engineers has restored the database.
All Rentals United services are back to normal. Rentals United was down between 2021-09-05 19:59 UTC to 2021-09-06 03:00AM UTC
We apologize for the inconvenience.
Posted Sep 06, 2021 - 03:03 UTC
Identified
During the maintenance window our hosting provider Amazon Web Services triggered a database restart which caused Rentals United outage. All Rentals United services has been down since 19:59 UTC. AWS Engineers are working on resolving the issue.
Posted Sep 05, 2021 - 22:49 UTC
This incident affected: Core services (Website, API, API Live Notification Service, Channels Synchronization, Reservation Processing, White Label, Guest Communication, Data Studio, Book Direct, Stripe Payment Processing), Server infrastructure (AWS sqs-eu-west-1, AWS sqs-ca-central-1, AWS route53, AWS elasticache-eu-central-1, AWS elasticache-eu-west-1, AWS ec2-ca-central-1, AWS rds-ca-central-1, AWS rds-eu-west-1, AWS ec2-eu-west-1), Sales Channel Integrations (Booking.com, Airbnb, Vrbo, Expedia, Google, TUI Villas, Homes & Villas by Marriott Bonvoy, Agoda, TripAdvisor, Other Sales Channel Integrations), and PMS integrations (Escapia, 365Villas, Guesty, Streamline, RNS Network, Turisoft, iPro, Hostfully, YesBookIt, Mews, TABS, Other PMS Integrations).