Homes & Villas by Marriott Bonvoy connection downgrade
Incident Report for Rentals United
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 19:31 UTC
Monitoring
A solution has been put in place and listing updates are being restored.
Posted Sep 25, 2023 - 13:15 UTC
Update
Starting on 2023-09-24 11:38 UTC Rentals United has been unable to update listings on the Homes & Villas by Marriott Bonvoy due to an unexpected error response from the partner's system. We are in touch with the partner. There is NO risk of double bookings. Updates will follow.
Posted Sep 25, 2023 - 09:49 UTC
Identified
Starting on 2023-09-24 11:38 UTC Rentals United has been unable to update listings on the Homes & Villas by Marriott Bonvoy due to an unexpected error response from the partner's system. We are in touch with the partner. There is NO risk of double bookings. Updates will follow.
Posted Sep 25, 2023 - 09:47 UTC
This incident affected: Sales Channel Integrations (Homes & Villas by Marriott Bonvoy).